Ads Manager, Home, Pins - Partial outage

Report di incidente per Pinterest

Risolto

We’ve fully resolved the issue and Pinterest should no longer be experiencing . Thanks for your patience.
Posted Jul 18, 2025 - 22:42 PDT

Indagando

Pinterest Ads Manager, Home, Pins is experiencing a partial outage. Our engineering team is working to identify the cause and implement a solution as quickly as possible. We'll share another update shortly.
Posted Jul 18, 2025 - 16:26 PDT
This incident affected: Ads Manager (Ads Manager — Creation, Ads Manager — Reporting, Ads Manager — Bulk Editor, Ads Manager — General, Ads Manager — Billing, Ads Manager — Delivery, Catalogs), Home (Home feed, Business hub, Today Tab, Search, Push notifications), and Pins (Pin builder, Pin save, Pin closeup, Related Pins).